Répondre à ce sujet
Poster un nouveau sujet
Liste des Forums
Retour au Forum
Les Coeurs de Norrath - Everquest 2
Accès Membres
Identification
Pseudo
Passe
Informations sur l'auteur 9 Messages
Belazariel
mail
Le Bug de Bela (et de beaucoup beaucoup d'autres joueurs ...)
Le 08/11/08 10h37

Un petit message pour voir si d'autres personnes sont confrontées à ce bug persistant que SOE ne souhaite pas réparer à ce jour (sur les forums officiels, le topic consacré à ce problème en est à sa 82ème page sans résolution ...)

--> Description : plantage avec retour sous Windows + deux messages d'erreur :





--------------------------------------------------------------------------------------

Voici le lien vers les forums officiels : http://forums.station.sony.com/eq2/posts/list.m?start=1215&topic_id=364955

Sans lire les 82 pages (actuelles) entièrement, j'ai pu trouver ceci comme pistes pour "diminuer" la fréquence de ces plantages !

- Essayer d'enlever les interfaces personnalisées
- Réduire la profondeur de rendu IG, en particulier dans les zones où le lag est majeur (Teren's Grasp, Neriak par exemple)
- Laisser le système gérer la taille du fichier d'échange (dans Propriété système / Options de performance / Mémoire virtuelle)

--------------------------------------------------------------------------------------

Rien ne permet d'espérer que ce problème sera résolu prochainement, malgré les réclamations d'un tas de joueurs ... Et avec la sortie dans une semaine de l'extension, ça ne va pas être du gâteau de jouer entre les déconnections -_-

Apollia
mail
re:Le Bug de Bela (et de beaucoup beaucoup d'autres joueurs ...)
Le 08/11/08 12h18

oui ai souvent ce probléme, voir aussi plus de réseau internet comme ce matin , grrrrr, sinon tu peux contacter soe par telephone, vais essayer de le retrouver,
Secret
Administrateur
Babiole
526 messages

Chuuuut ! Faut pas le dire !
re:Le Bug de Bela (et de beaucoup beaucoup d'autres joueurs ...)
Le 08/11/08 12h51

Et un peu plus de ram ? tu as combien Bela, EQ2 est un jeu gourmand qui demande au minimum 1.5 voir 2G pour avoir un peu de marge ... avant le plantage mémoire, car il est connu depuis le début que le jeu à des fuites de mémoire (il ne la vide pas correctement).

Sinon c'est étrange ton répertoire d'installation \LP_REGION_FR_FR\ on a pas ça sur nos pc nous, sauf si tu executes le jeu en plusieurs langues ?
Kryim
mail
re:Le Bug de Bela (et de beaucoup beaucoup d'autres joueurs ...)
Le 08/11/08 13h42

Bonjour Bela
Au vu des messages système , il semble effectivement qu'un manque de d'allocation mémoire soit à l'origine de tes plantages.
Comme tu le dis, ce sont dans les zones de ROK que tu a le plus de lag, et je pense les plantages, car bien sur ce sont ces nouvelles zones qui demandent le plus de mémoires.
Comme le dit fort justement Secret , désormais il est difficile de jouer avec moins de 1,5 Go/2 Go.
Au vu de ton message, Tu aurais 512mo+256Mo de RAM = 768 Mo
ou bien, que tu as eu cette RAM et que ton système n'ait pas vraiment pris en compte l'augmentation de RAM que tu aurais apporté plus tard.
Si tu as +de 768Mo, je te conseille de réinitialiser le fichier Swap, en definissant aucun fichier d'échange + reboot. Ensuite tu réappliques taille defini par le systeme ou taille defini par l'utilisateur pour recréer ton fichier swap.
Si tu as 768Mo de RAM, ben ton Papa Noel sait ce qu'il doit faire )))
Avec l'extension qui arrive, les 2Go de RAM risque d'être plus q'un minimum.....
Sais tu quelle RAM as tu ? SDRAM, DDR DDR2 etc...
Combien de slot RAM possède ta carte mère ? 2 ou 4 ?
La capacité max RAM de ta carte mère ?
Si tu sais pas trop, donne moi la marque et le modèle de ta carte mère.

De plus , quelle carte video as tu ?? avec combien de RAM embaquée ?
Car tout ce que ne peut pas prendre ta carte vidéo , ben, c'est ton PC qui doit l'allouer.....

Bon week end ))




Belazariel
mail
re:Le Bug de Bela (et de beaucoup beaucoup d'autres joueurs ...)
Le 08/11/08 17h56

Je vais racheter de la RAM pour avoir 2Go au lieu de 1Go, mais même à 3 ou 4 Go, même avec des PC neufs, il y a des joueurs qui rencontrent ce problème ; et chez moi, il a commencé à devenir récurrent seulement depuis quelques semaines, avant, je n'ai jamais eu de bugs pareils :|

Quand à ma carte vidéo, c'est une NVIDIA GeForce 7300 ...
Kryim
mail
re:Le Bug de Bela (et de beaucoup beaucoup d'autres joueurs ...)
Le 08/11/08 21h55

Rassure moi, tu as scanné ton PC au niveau antivirus et il est nickel hein ??
Et ne le prend pas mal ,mais tu as une "petite" config pour EQ2 ((
Nvidia 7300 SE, LE, GS, ou GT ? )) il y a une grosse différence entre
les 3 premières et la derniere )
Je t'embête lol )
As tu mis à jour ton driver video quand les pbs sont arrivés ?
Installé un logiciel, driver, emule, kaaza, bittorrent etc ???
Ton windows update est il en mode automatique ?
si oui , réinstalle et remet à jour ton Driver Video )
Je suis en version 6.14.11.7516 du 02 05 2008 et je marche nickel.
Mais il doit y avoir plus récent )

Regarde bien comment augmenter ta RAM; si tu as encore des slots dispo ou si il faut que tu enlèves les barrettes mémoire existantes pour en mettre d'autres. tu dois avoir 2x512Mo donc soit il te reste 2 slots libres et tu prends 2x1Go ce qui te fera 3Go ( le max utilisable sous OS 32bits ), Soit il faut que tu enlèves les 2x512Mo pour les remplacer par 2x1Go. Et tu revends les autres à Drilnar pour son minitel ))

J'ai vu qu'avec des config de ouf , des personnes ont des pbs (
Donc on ne peut pas te garantir qu'avec +2GO tu n'auras plus de pb mais
c'est un investissement qui n'est pas inutile même sur des PC sans pb ))

Et commande aussi au papa Noel une zolie carte video ))

hmm, et tu sais quoi ? change carrement de PC ))
Noooon, je rigole belassima ))))))

N'hésite pas à me tenir au courant ici ou IG ))
Faudrait même que tu me fasse un petit hijack )
http://www.trendsecure.com/portal/en-US/tools/security_tools/hijackthis
et me coller le rapport )

Bisouuuuuuus et mouhahahhaha )))
Belazariel
mail
re:Le Bug de Bela (et de beaucoup beaucoup d'autres joueurs ...)
Le 17/11/08 16h41

Finalement, j'ai désinstallé EQ2 la semaine dernière : j'avais un gros bazar dans mon dossier d'installation, avec la version anglaise & la version française installée deux fois ... J'ai du reprendre mon vieux CD qui date de l'extension Desert of Flames pour retrouver une installation en français, mais maintenant ça tourne bien. Jusqu'ici. :-)
Kryimre:Le Bug de Bela (et de beaucoup beaucoup d'autres joueurs ...)
Le 17/11/08 17h54

Comme quoi , l'informatique c'est simple )))))
GG Bela ))
Belazariel
mail
re:Le Bug de Bela (et de beaucoup beaucoup d'autres joueurs ...)
Le 17/11/08 18h27

Lol, simple, non, capricieux plutôt ;)
Liste des Forums - Retour au forum - Poster un nouveau sujet - Haut de page
REPONDRE A CE SUJET
Nom (Vous n'êtes pas membre)
mail
Sujet
Texte
(codes html non autorisés)
(cliquez ICI
pour plus d'espace pour crire)

Prévisualiser

Aide mise en page

Vous pouvez insérer des liens ci-dessous. l'url doit être de la forme http://...
Url d'un lien
Url d'un lien
Vous pouvez insérer l'adresse d'une image se trouvant déjà sur internet
(faites un clic-droit sur l'image qui vous interesse sur un site internet, affichez les propriétés et copiez l'adresse complete avec les http:// dans le champ ci-dessous.
Seules les images avec les extensions .jpg, .gif ou .png seront affichées correctement.)
Url d'une image
Forum v4.7 réalisé par Lord TRY™ - Tous droits réservés ©HomeLord 2007